龙8国际官网下载

龙8国际官网下载卡卡龙8国际官网下载安装论坛技术交流区反病毒/反流氓软件论坛 龙8国际官网下载预警:Struts 2再爆高危漏洞 可被利用传播挖矿勒索病毒

1   1  /  1  页   跳转

[转载] 龙8国际官网下载预警:Struts 2再爆高危漏洞 可被利用传播挖矿勒索病毒

龙8国际官网下载预警:Struts 2再爆高危漏洞 可被利用传播挖矿勒索病毒

2018年8月22日,Apache Struts2 官方发布了最新的龙8国际官网下载安装公告,披露了一个远程命令执行漏洞(漏洞编号:CVE-2018-11776,官方编号:S2-057),攻击者可利用漏洞实施远程命令执行攻击。

龙8国际官网下载龙8国际官网下载安装专家介绍,攻击者可利用此次Apache Struts2漏洞对采用Apache Struts2框架的企业Web服务器实施入侵,从而导致企业服务器被完全控制、企业敏感信息泄露、被植入勒索病毒加密破坏服务器,或利用服务器资源运行挖矿木马等严重后果。

Struts是Apache基金会Jakarta项目组的一个开源项目,它采用MVC 模式,帮助java开发者利用J2EE开发 Web 应用。目前,Struts广泛应用于大型互联网企业、政府、金融机构等网站建设,并作为网站开发的底层模板使用。因此,龙8国际官网下载提醒广大网站运维人员,及时验证漏洞情况,及时采取有效防范措施,以免遭受严重影响。

漏洞编号: 
CVE-2018-11776/S2-057

漏洞名称: 
Struts 2远程命令执行漏洞

官方评级:
高危漏洞

漏洞描述: 
在使用Struts2框架定义XML配置时,如果namespace值未设置且上层动作配置(Action Configuration)中未设置或用通配符namespace时可能会导致远程代码执行。

url标签未设置value和action值且上层动作未设置或用通配符namespace时可能会导致远程代码执行。 

影响范围: 
Struts 2.3 – Struts 2.3.34, Struts 2.5 – Struts 2.5.16
其余版本也可能会受到影响

漏洞修复建议(或缓解措施): 
建议根据业务情况,升级到最新版本。

下载链接如下:
Struts 2.3.35 版本:https://cwiki.apache.org/conflue ... ersion+Notes+2.3.35
Struts 2.5.17 版本:https://cwiki.apache.org/conflue ... ersion+Notes+2.5.17
最后编辑麦青儿 最后编辑于 2018-08-27 11:54:36
分享到:
gototop
 

回复:龙8国际官网下载预警:Struts 2再爆高危漏洞 可被利用传播挖矿勒索病毒

注意升级!
gototop
 

回复:龙8国际官网下载预警:Struts 2再爆高危漏洞 可被利用传播挖矿勒索病毒

注意升级!
gototop
 
1   1  /  1  页   跳转
页面顶部
Powered by Discuz!NT 
龙8国际官网下载千亿国际娱乐网页版qy8千亿国际官网优乐娱乐国际城
齐乐娱乐在线优乐娱乐官网诚博娱乐优乐娱乐官网
齐乐娱乐在线千亿国际娱乐网页版qy8千亿国际官网亚虎娱乐平台
龙8国际官网下载龙8国际官网下载安装龙8国际娱乐pt老虎机优乐娱乐国际城
齐乐娱乐在线优乐娱乐官网诚博娱乐优乐娱乐官网